[package] e2fsprogs: parallel build fix
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 24 Jul 2010 21:39:27 +0000 (21:39 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 24 Jul 2010 21:39:27 +0000 (21:39 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22382 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/e2fsprogs/Makefile

index 847d40d..3a6a966 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 # Copyright 2010 Vertical Communications
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -15,6 +15,8 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/e2fsprogs
 
+PKG_INSTALL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 define Package/e2fsprogs/Default
@@ -64,7 +66,7 @@ define Package/libblkid
 $(call Package/e2fsprogs/Default)
   SECTION:=libs
   CATEGORY:=Libraries
-  TITLE:=block device id library
+  TITLE:=Block device id library
 endef
 
 define Package/libblkid/description
@@ -132,7 +134,7 @@ define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                BUILDCC="$(HOSTCC)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \
-               all install
+               all
 endef
 
 define Build/InstallDev