fix typo
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 5 Jun 2006 03:01:17 +0000 (03:01 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 5 Jun 2006 03:01:17 +0000 (03:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3906 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/image/aruba/Makefile

index 9a4bc67..835de1b 100644 (file)
@@ -25,7 +25,7 @@ ifneq ($(CONFIG_ARUBA_RAMDISK),y)
 ifeq ($(1),jffs2-64k)
 endif
        @dd if=$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL).ari of=$(KDIR)/image.tmp bs=655360 conv=sync
-       @cat $(KDIR)/root.$(FS) >> $(KDIR)/image.tmp
+       @cat $(KDIR)/root.$(1) >> $(KDIR)/image.tmp
        @dd if=$(KDIR)/image.tmp of=$(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(patsubst jffs2-%,jffs2,$(1)).bin bs=3604480 conv=sync
        @rm -f $(KDIR)/image.tmp
 endif