imx6: ventana: add default kernel modules for GSC
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Dec 2013 02:47:18 +0000 (02:47 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 17 Dec 2013 02:47:18 +0000 (02:47 +0000)
All Gateworks Ventana boards have a Gateworks System Controller
which emulates the following:
 - ds1672 RTC
 - pca953x GPIO expander
 - hardware monitor
 - at24 eeprom

Signed-off-by: Tim Harvey <tharvey@gateworks.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39112 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/imx6/profiles/120-gateworks.mk

index 9891527..69ac203 100644 (file)
@@ -11,6 +11,7 @@ define Profile/VENTANA
        kmod-thermal-imx kmod-sky2 kmod-usb-chipidea kmod-usb-mxs-phy \
        kmod-sound-soc-imx kmod-sound-soc-imx-sgtl5000 \
        kmod-can kmod-can-flexcan \
        kmod-thermal-imx kmod-sky2 kmod-usb-chipidea kmod-usb-mxs-phy \
        kmod-sound-soc-imx kmod-sound-soc-imx-sgtl5000 \
        kmod-can kmod-can-flexcan \
+       kmod-rtc-ds1672 kmod-gpio-pca953x kmod-hwmon-gsc kmod-eeprom-at24 \
        kobs-ng
 endef
 
        kobs-ng
 endef