upgrade to 2.6.25.9
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 26 Jun 2008 14:28:16 +0000 (14:28 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 26 Jun 2008 14:28:16 +0000 (14:28 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11584 3c298f89-4303-0410-b956-a3cf2f4a3e73

13 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar7/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/etrax/Makefile
target/linux/ifxmips/Makefile
target/linux/ixp4xx/Makefile
target/linux/ps3/Makefile
target/linux/rdc/Makefile
target/linux/x86/Makefile

index 1afc434..968c9fa 100644 (file)
@@ -25,8 +25,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.24.7)
   LINUX_KERNEL_MD5SUM:=40a73780d51525d28d36dec852c680c4
 endif
-ifeq ($(LINUX_VERSION),2.6.25.7)
-  LINUX_KERNEL_MD5SUM:=783551769cd104de0eac19bd78dc5ad7
+ifeq ($(LINUX_VERSION),2.6.25.9)
+  LINUX_KERNEL_MD5SUM:=3043ac42f3829701079fc16df04c313d
 endif
 
 # disable the md5sum check for unknown kernel versions
index eefc244..626ee9c 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index d5e403f..cba33b2 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 48c376d..ab74df9 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += yamonenv
index 3df221e..5bb4928 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 2a31f69..aaab467 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-switch kmod-diag
index 924f219..a8b1f4c 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM963xx
 FEATURES:=squashfs jffs2 broken usb atm
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 95dbdcd..b61f017 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 4767dce..e25eea8 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 
index fec02ef..46639ec 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 6fb4eb4..3874d24 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=powerpc
 BOARD:=ps3
 BOARDNAME:=Sony PS3 Game Console
 
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 KERNEL_CC:=
 
index 8c94823..2f1fc1b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rdc
 BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci
 
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 94f66e5..b71a82b 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.25.7
+LINUX_VERSION:=2.6.25.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci