fix gnu find prereq check
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 21 Apr 2010 20:42:09 +0000 (20:42 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 21 Apr 2010 20:42:09 +0000 (20:42 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21078 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/prereq-build.mk

index 4d1ae89..84d3f22 100644 (file)
@@ -134,7 +134,7 @@ $(eval $(call RequireCommand,svn, \
 ))
 
 define Require/gnu-find
-       $(FIND) $(TMP_DIR) -lname foo
+       $(FIND) --version 2>/dev/null
 endef
 
 $(eval $(call Require,gnu-find, \