upgrade to 2.6.25.6
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jun 2008 11:38:39 +0000 (11:38 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 11 Jun 2008 11:38:39 +0000 (11:38 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11435 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/ar7/Makefile
target/linux/au1000/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/etrax/Makefile
target/linux/ifxmips/Makefile
target/linux/ixp4xx/Makefile
target/linux/ps3/Makefile
target/linux/x86/Makefile

index aba715f..c7804af 100644 (file)
@@ -25,8 +25,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.24.7)
   LINUX_KERNEL_MD5SUM:=40a73780d51525d28d36dec852c680c4
 endif
-ifeq ($(LINUX_VERSION),2.6.25.4)
-  LINUX_KERNEL_MD5SUM:=c2ec5007ee62e1b1ab05a1ca9155ebd3
+ifeq ($(LINUX_VERSION),2.6.25.6)
+  LINUX_KERNEL_MD5SUM:=82f641f5774221bbc27dbd83a31c88f6
 endif
 
 # disable the md5sum check for unknown kernel versions
index f5c6b99..1c63599 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 6351971..1cb9de7 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += yamonenv
index 6fbb181..06322d3 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-switch kmod-diag
index ae4b3a0..bfbed76 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM963xx
 FEATURES:=squashfs jffs2 broken usb atm
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index f76388f..dfb7502 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index bfe84fe..46ee6fc 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 7b95752..f519108 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 
index aacb116..3faf644 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=powerpc
 BOARD:=ps3
 BOARDNAME:=Sony PS3 Game Console
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 KERNEL_CC:=
 
index f44d30d..8aa3996 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.25.4
+LINUX_VERSION:=2.6.25.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci