packages: uboot-mxs: place binaries in the designated path
authorwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 18 Sep 2015 19:29:23 +0000 (19:29 +0000)
committerwigyori <wigyori@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 18 Sep 2015 19:29:23 +0000 (19:29 +0000)
Signed-off-by: Michael Heimpold <mhei@heimpold.de>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47008 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/boot/uboot-mxs/Makefile

index 1686f60..a6a137c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2013 OpenWrt.org
+# Copyright (C) 2013-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -40,7 +40,6 @@ endef
 UBOOTS := \
        mx23_olinuxino \
        duckbill
-       
 
 define Package/uboot/template
 define Package/uboot-mxs-$(1)
@@ -76,10 +75,9 @@ define Build/Compile
                CROSS_COMPILE=$(TARGET_CROSS) u-boot.sb
 endef
 
-
 define Package/uboot/install/default
        $(INSTALL_DIR) $(BIN_DIR)/uboot-$(BOARD)-$(1)
-       dd if=$(PKG_BUILD_DIR)/u-boot.sb of=$(BIN_DIR)/uboot-$(BOARD)-$(1).sb bs=512 seek=4
+       dd if=$(PKG_BUILD_DIR)/u-boot.sb of=$(BIN_DIR)/uboot-$(BOARD)-$(1)/uboot-$(BOARD)-$(1).sb bs=512 seek=4
 endef
 
 define Package/uboot/install/template