kernel: fix call of kmod-pata-cs5535 and kmod-pata-cs5536
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 7 Jun 2011 15:36:49 +0000 (15:36 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 7 Jun 2011 15:36:49 +0000 (15:36 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27125 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/block.mk

index 218d048..d9ba4e4 100644 (file)
@@ -516,7 +516,7 @@ define KernelPackage/cs5535/description
   Kernel module for the NSC/AMD CS5535 companion chip
 endef
 
-$(eval $(call KernelPackage,cs5535))
+$(eval $(call KernelPackage,pata-cs5535))
 
 
 define KernelPackage/pata-cs5536
@@ -532,7 +532,7 @@ define KernelPackage/cs5536/description
   Kernel module for the AMD CS5536 Geode LX companion chip
 endef
 
-$(eval $(call KernelPackage,cs5536))
+$(eval $(call KernelPackage,pata-cs5536))
 
 
 define KernelPackage/libsas