Also build bzImage for rdc boards
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Dec 2006 14:27:06 +0000 (14:27 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 23 Dec 2006 14:27:06 +0000 (14:27 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5895 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-build.mk

index 061d604..6643d46 100644 (file)
@@ -56,6 +56,9 @@ KERNELNAME=
 ifneq (,$(findstring x86,$(BOARD)))
   KERNELNAME="bzImage"
 endif
+ifneq (,$(findstring rdc,$(BOARD)))
+  KERNELNAME="bzImage"
+endif
 ifneq (,$(findstring ppc,$(BOARD)))
   KERNELNAME="uImage"
 endif