disable asm, set common lib searchpath
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 18 Aug 2005 08:12:02 +0000 (08:12 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 18 Aug 2005 08:12:02 +0000 (08:12 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1692 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/libgcrypt/Makefile

index c2be8af..4f9077d 100644 (file)
@@ -23,7 +23,7 @@ $(PKG_BUILD_DIR)/.configured:
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(TARGET_CFLAGS)" \
                CPPFLAGS="-I$(STAGING_DIR)/usr/include" \
-               LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
+               LDFLAGS="-L$(STAGING_DIR)/lib -L$(STAGING_DIR)/usr/lib" \
                ./configure \
                --target=$(GNU_TARGET_NAME) \
                --host=$(GNU_TARGET_NAME) \
@@ -47,6 +47,7 @@ $(PKG_BUILD_DIR)/.configured:
                --enable-shared \
                --enable-static \
                --disable-rpath \
+               --disable-asm \
                --with-gpg-error-prefix="$(STAGING_DIR)/usr" \
        );
        touch $@