Set KERNEL_DIR to avoid inclusion of host-side linux sources, closes #702
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 22 Aug 2006 11:46:19 +0000 (11:46 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 22 Aug 2006 11:46:19 +0000 (11:46 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4622 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/ipset/Makefile

index d3ea131..92d0570 100644 (file)
@@ -28,6 +28,10 @@ DESCRIPTION:=Netfilter ip sets administration utility
 URL:=http://ipset.netfilter.org/
 endef
 
+define Build/Compile
+$(call Build/Compile/Default,KERNEL_DIR=$(LINUX_DIR))
+endef
+
 define Package/ipset/install
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR=$(1) PREFIX=/usr install