image: remove spaces from toupper function
authorluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Nov 2013 22:23:38 +0000 (22:23 +0000)
committerluka <luka@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 18 Nov 2013 22:23:38 +0000 (22:23 +0000)
The extra prefix space is passed to the caller.

Signed-off-by: Luka Perkov <luka@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38855 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/image.mk

index aa56595..bc7e7db 100644 (file)
@@ -68,7 +68,7 @@ define add_jffs2_mark
 endef
 
 define toupper
 endef
 
 define toupper
-       $(shell echo $(1) | tr '[:lower:]' '[:upper:]')
+$(shell echo $(1) | tr '[:lower:]' '[:upper:]')
 endef
 
 # pad to 4k, 8k, 64k, 128k 256k and add jffs2 end-of-filesystem mark
 endef
 
 # pad to 4k, 8k, 64k, 128k 256k and add jffs2 end-of-filesystem mark