kernel: update linux 3.6 to 3.6.6
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 5 Nov 2012 13:22:09 +0000 (13:22 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 5 Nov 2012 13:22:09 +0000 (13:22 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34086 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/kernel-version.mk
target/linux/lantiq/Makefile

index 7a4fa07..2532a5c 100644 (file)
@@ -41,8 +41,8 @@ endif
 ifeq ($(LINUX_VERSION),3.3.8)
   LINUX_KERNEL_MD5SUM:=21068f0fd262b9b3670947f7892e1d6b
 endif
-ifeq ($(LINUX_VERSION),3.6.5)
-  LINUX_KERNEL_MD5SUM:=2fd130accbae2812ca444cd492fc114c
+ifeq ($(LINUX_VERSION),3.6.6)
+  LINUX_KERNEL_MD5SUM:=64a274af6e3a9268b4c67b0b51e51565
 endif
 
 # disable the md5sum check for unknown kernel versions
index c8e376c..6f952b6 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=danube ar9 vr9 falcon svip_be
 LINUX_VERSION:=3.3.8
 
 #SUBTARGETS=xway ase
-#LINUX_VERSION:=3.6.5
+#LINUX_VERSION:=3.6.6
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves