package/block-mount: mark /etc/config/fstab as conffiles (closes: #7130)
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 15 Apr 2010 07:24:00 +0000 (07:24 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 15 Apr 2010 07:24:00 +0000 (07:24 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@20875 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/block-mount/Makefile

index 38fe491..a55ea02 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=block-mount
 PKG_VERSION:=0.1.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -40,6 +40,10 @@ endef
 define Build/Compile
 endef
 
+define Package/block-mount/conffiles
+/etc/config/fstab
+endef
+
 define Package/block-mount/install
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/fstab.init $(1)/etc/init.d/fstab