include the full board name in .target.mk
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 10 Jan 2007 16:55:32 +0000 (16:55 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 10 Jan 2007 16:55:32 +0000 (16:55 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6065 3c298f89-4303-0410-b956-a3cf2f4a3e73

scripts/gen_target_mk.pl

index 2492478..613c35b 100755 (executable)
@@ -75,6 +75,7 @@ ifeq (\$(CONFIG_LINUX_$conf),y)
   define Target
     KERNEL:=$target->{kernel}
     BOARD:=$target->{board}
+    BOARDNAME:=$target->{name}
     LINUX_VERSION:=$target->{version}
     LINUX_RELEASE:=$target->{release}
     LINUX_KARCH:=$target->{karch}