kernel: kmod-video-gspca-core depends on kmod-input-core (fixes #11412)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jun 2012 12:38:53 +0000 (12:38 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jun 2012 12:38:53 +0000 (12:38 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32033 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/video.mk

index d1e2be3..14f3251 100644 (file)
@@ -135,7 +135,7 @@ $(eval $(call KernelPackage,video-uvc))
 define KernelPackage/video-gspca-core
   MENU:=1
   TITLE:=GSPCA webcam core support framework
-  DEPENDS:=@USB_SUPPORT +kmod-usb-core
+  DEPENDS:=@USB_SUPPORT +kmod-usb-core +kmod-input-core
   KCONFIG:=CONFIG_USB_GSPCA
   FILES:=$(LINUX_DIR)/drivers/media/video/gspca/gspca_main.ko
   AUTOLOAD:=$(call AutoLoad,70,gspca_main)