[rdc] refresh 2.6.32 patches
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Jul 2010 17:20:23 +0000 (17:20 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 17 Jul 2010 17:20:23 +0000 (17:20 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22257 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/rdc/patches-2.6.32/011-tune_lzma_options.patch
target/linux/rdc/patches-2.6.32/014-r6040_phylib_support.patch
target/linux/rdc/patches-2.6.32/110-rdc321x_watchdog_fix.patch

index adf59a7..c636f3a 100644 (file)
@@ -1,6 +1,6 @@
 --- a/scripts/Makefile.lib
 +++ b/scripts/Makefile.lib
-@@ -228,7 +228,7 @@ cmd_bzip2 = (cat $(filter-out FORCE,$^) 
+@@ -228,7 +228,7 @@ cmd_bzip2 = (cat $(filter-out FORCE,$^)
  
  quiet_cmd_lzma = LZMA    $@
  cmd_lzma = (cat $(filter-out FORCE,$^) | \
index b3e8c94..1dc5c4b 100644 (file)
  
  /* Read/set MAC address routines */
  static void r6040_mac_address(struct net_device *dev)
-@@ -874,10 +782,6 @@ static int r6040_open(struct net_device 
+@@ -874,10 +782,6 @@ static int r6040_open(struct net_device
        napi_enable(&lp->napi);
        netif_start_queue(dev);
  
index 7d59ab3..fe7969e 100644 (file)
@@ -59,9 +59,9 @@
 +      .options = WDIOF_SETTIMEOUT | WDIOF_MAGICCLOSE,
 +      .identity = "RDC321x WDT",
 +};
-+
  
 -static void rdc321x_wdt_trigger(unsigned long unused)
++
 +/* generic helper functions */
 +static void rdc321x_wdt_timer(unsigned long unused)
  {