[tools] sstrip: Correct include path to really get endian.h
authorcshore <cshore@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 12 Dec 2010 05:02:41 +0000 (05:02 +0000)
committercshore <cshore@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 12 Dec 2010 05:02:41 +0000 (05:02 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24512 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/sstrip/Makefile

index d93e761..0d3576a 100644 (file)
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(CC) $(HOST_CFLAGS) -I./include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
+       $(CC) $(HOST_CFLAGS) -I$(TOPDIR)/tools/include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Host/Install