ramips: add input drivers to the default package list
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 15 Aug 2011 18:55:50 +0000 (18:55 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 15 Aug 2011 18:55:50 +0000 (18:55 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@28003 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ramips/Makefile

index 12bd428..9598d86 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008-2010 OpenWrt.org
+# Copyright (C) 2008-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -16,7 +16,9 @@ FEATURES:=squashfs
 LINUX_VERSION:=2.6.39.2
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES+=kmod-leds-gpio wpad-mini
+DEFAULT_PACKAGES+=\
+       kmod-leds-gpio kmod-input-core kmod-input-polldev kmod-gpio-buttons \
+       kmod-button-hotplug kmod-wpad-mini
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT305x based boards.