libusb-compat: cleanup InstallDev
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 6 Nov 2014 19:35:14 +0000 (19:35 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 6 Nov 2014 19:35:14 +0000 (19:35 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43203 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/libs/libusb-compat/Makefile

index c50740d..561091f 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010-2013 OpenWrt.org
+# Copyright (C) 2010-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -39,10 +39,10 @@ endef
 TARGET_CFLAGS += $(FPIC)
 
 define Build/InstallDev
-       $(INSTALL_DIR) $(STAGING_DIR)/host/bin
-
+       $(INSTALL_DIR) $(1)
        $(CP) $(PKG_INSTALL_DIR)/* $(1)/
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/libusb-config $(STAGING_DIR)/host/bin
+       $(INSTALL_DIR) $(2)/bin
+       $(CP) $(PKG_INSTALL_DIR)/usr/bin/libusb-config $(2)/bin/
 endef
 
 define Package/libusb-compat/install