Add the firmware generation for the AG241v2b device (#3315)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 9 Apr 2008 19:22:26 +0000 (19:22 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 9 Apr 2008 19:22:26 +0000 (19:22 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10776 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar7/image/Makefile

index d34547b..ef30431 100644 (file)
@@ -79,6 +79,7 @@ define Image/Build
        $(call Image/Build/CyberTAN,$(1),WA22,WA22,$(1))
        $(call Image/Build/CyberTAN,$(1),WAG2,WAG2,$(1))
        $(call Image/Build/CyberTAN,$(1),AG241v2,AG3A -b -r 2.0,$(1))
+       $(call Image/Build/CyberTAN,$(1),AG241v2b,AG3B -b -r 2.0,$(1))
        $(call Image/Build/CyberTAN,$(1),AG241v1,AG3A -b,$(1))
        $(call Image/Build/CyberTAN,$(1),WA31,WA31 -b,$(1))
        $(call Image/Build/CyberTAN,$(1),WA32,WA32 -b,$(1))