[package] fix kmod-swconfig module loading typo
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 21 May 2010 21:25:39 +0000 (21:25 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 21 May 2010 21:25:39 +0000 (21:25 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@21530 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/netdevices.mk

index d723368..2b5e683 100644 (file)
@@ -28,7 +28,7 @@ define KernelPackage/swconfig
   DEPENDS:=+kmod-libphy
   KCONFIG:=CONFIG_SWCONFIG
   FILES:=$(LINUX_DIR)/drivers/net/phy/swconfig.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,41,libphy)
+  AUTOLOAD:=$(call AutoLoad,41,swconfig)
 endef
 
 define KernelPackage/swconfig/description