use NO_TRACE_MAKE for docs build
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 25 Feb 2007 23:50:22 +0000 (23:50 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 25 Feb 2007 23:50:22 +0000 (23:50 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6374 3c298f89-4303-0410-b956-a3cf2f4a3e73

docs/Makefile

index d20556a..82381e3 100644 (file)
@@ -9,13 +9,13 @@ MAIN = openwrt.tex
 DEPS = $(MAIN) Makefile config.tex network.tex network-scripts.tex network-scripts.tex wireless.tex build.tex adding.tex bugs.tex $(TMP_DIR)/.prereq-docs
 
 all:
-       $(MAKE) cleanup
+       $(NO_TRACE_MAKE) cleanup
        latex $(MAIN)
-       $(MAKE) openwrt.pdf openwrt.html
-       $(MAKE) cleanup
+       $(NO_TRACE_MAKE) openwrt.pdf openwrt.html
+       $(NO_TRACE_MAKE) cleanup
 
 $(TMP_DIR)/.prereq-docs:
-       $(MAKE) prereq
+       $(NO_TRACE_MAKE) prereq
        touch $@
 
 openwrt.html: $(DEPS)