add new au1000 profiles
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 20 Dec 2007 22:17:41 +0000 (22:17 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 20 Dec 2007 22:17:41 +0000 (22:17 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9812 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/au1000/profiles/InternetBox.mk [new file with mode: 0644]
target/linux/au1000/profiles/MeshCube.mk [new file with mode: 0644]

diff --git a/target/linux/au1000/profiles/InternetBox.mk b/target/linux/au1000/profiles/InternetBox.mk
new file mode 100644 (file)
index 0000000..642f0e2
--- /dev/null
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/InternetBox
+  NAME:=T-Mobile "InternetBox"
+  PACKAGES:=kmod-madwifi \
+               ldconfig ldd \
+               hostapd hostapd-utils ip tc wpa-supplicant wpa-cli
+endef
+
+define Profile/InternetBox/Description
+       Package set for the T-Mobile "InternetBox" (TMD SB1-S)
+endef
+
+$(eval $(call Profile,InternetBox))
diff --git a/target/linux/au1000/profiles/MeshCube.mk b/target/linux/au1000/profiles/MeshCube.mk
new file mode 100644 (file)
index 0000000..257f8d0
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/MeshCube
+  NAME:=MeshCube MTX-1
+  PACKAGES:=kmod-madwifi kmod-hostap kmod-hostap-pci kmod-net-prism54 \
+       kmod-usb-core kmod-usb-ohci kmod-usb-storage kmod-fs-ext3 kmod-fs-vfat \
+       ldconfig ldd \
+       hostap-utils hostapd hostapd-utils ip tc wpa-supplicant wpa-cli
+endef
+
+define Profile/MeshCube/Description
+       Package set for the 4G MeshCube (MTX-1)
+endef
+
+$(eval $(call Profile,MeshCube))