Revert "[tools] sstrip: Correct include path to really get endian.h" (#8447)
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 12 Dec 2010 14:53:24 +0000 (14:53 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 12 Dec 2010 14:53:24 +0000 (14:53 +0000)
This reverts commit ac0f793ae985db73caf99916336569c211a759f8.

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@24516 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/sstrip/Makefile

index 0d3576a..d93e761 100644 (file)
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(CC) $(HOST_CFLAGS) -I$(TOPDIR)/tools/include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
+       $(CC) $(HOST_CFLAGS) -I./include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Host/Install