cosmetic changes
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 19 Mar 2005 14:40:56 +0000 (14:40 +0000)
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 19 Mar 2005 14:40:56 +0000 (14:40 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@388 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/openwrt/jffs2root.c
package/openwrt/libshared/Makefile
package/openwrt/mtd.c
package/openwrt/wlc/wlc.c

index 77519a4..e0cbfb9 100644 (file)
@@ -3,8 +3,6 @@
  *
  * Copyright (C) 2005 Mike Baker 
  *
  *
  * Copyright (C) 2005 Mike Baker 
  *
- * $Id$
- *
  * This program is free software; you can redistribute it and/or
  * modify it under the terms of the GNU General Public License
  * as published by the Free Software Foundation; either version 2
  * This program is free software; you can redistribute it and/or
  * modify it under the terms of the GNU General Public License
  * as published by the Free Software Foundation; either version 2
@@ -19,6 +17,8 @@
  * along with this program; if not, write to the Free Software
  * Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
  *
  * along with this program; if not, write to the Free Software
  * Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
  *
+ * $Id$
+ *
  */
 
 #include <stdio.h>
  */
 
 #include <stdio.h>
index ccdd8ae..601dc66 100644 (file)
@@ -1,15 +1,5 @@
-#
-# Linux router shared code Makefile
-#
-# Copyright 2001-2003, Broadcom Corporation
-# All Rights Reserved.
-# 
-# THIS SOFTWARE IS OFFERED "AS IS", AND BROADCOM GRANTS NO WARRANTIES OF ANY
-# KIND, EXPRESS OR IMPLIED, BY STATUTE, COMMUNICATION OR OTHERWISE. BROADCOM
-# SPECIFICALLY DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS
-# FOR A SPECIFIC PURPOSE OR NONINFRINGEMENT CONCERNING THIS SOFTWARE.
-#
 # $Id$
 # $Id$
+
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libshared
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=libshared
index 37dbd12..528eef3 100644 (file)
@@ -1,10 +1,8 @@
 /*
 /*
- * mtd.c
+ * mtd - simple memory technology device manipulation tool
  *
  * Copyright (C) 2005 Waldemar Brodkorb <wbx@dass-it.de>
  *
  *
  * Copyright (C) 2005 Waldemar Brodkorb <wbx@dass-it.de>
  *
- * $Id$
- *
  * This program is free software; you can redistribute it and/or
  * modify it under the terms of the GNU General Public License
  * as published by the Free Software Foundation; either version 2
  * This program is free software; you can redistribute it and/or
  * modify it under the terms of the GNU General Public License
  * as published by the Free Software Foundation; either version 2
@@ -23,6 +21,8 @@
  * it is mainly code from the linux-mtd project, which accepts the same
  * command line arguments as the broadcom utility
  * 
  * it is mainly code from the linux-mtd project, which accepts the same
  * command line arguments as the broadcom utility
  * 
+ * $Id$
+ *
  */
 
 #include <limits.h>
  */
 
 #include <limits.h>
index 953591d..8cb6dd3 100644 (file)
@@ -1,5 +1,5 @@
 /*
 /*
- * wl - tool for configuring the Broadcom Wireless Network Adapter
+ * wlc - tool for configuring the Broadcom Wireless Network Adapter
  * Copyright (C) 2005 Felix Fietkau <nbd@vd-s.ath.cx>
  *
  * This program is free software; you can redistribute it and/or
  * Copyright (C) 2005 Felix Fietkau <nbd@vd-s.ath.cx>
  *
  * This program is free software; you can redistribute it and/or
@@ -15,6 +15,9 @@
  * You should have received a copy of the GNU General Public License
  * along with this program; if not, write to the Free Software
  * Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
  * You should have received a copy of the GNU General Public License
  * along with this program; if not, write to the Free Software
  * Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA  02111-1307, USA.
+ *
+ * $Id$
+ *
  */
 
 #include <stdio.h>
  */
 
 #include <stdio.h>