fix typo
authorralph <ralph@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 31 May 2009 16:15:47 +0000 (16:15 +0000)
committerralph <ralph@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 31 May 2009 16:15:47 +0000 (16:15 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@16236 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/target.mk

index a554386..7edd6f4 100644 (file)
@@ -120,8 +120,8 @@ ifeq ($(LINUX_CONFIG),$(LINUX_SUBCONFIG))
   LINUX_SUBCONFIG:=
 endif
 LINUX_CONFCMD=$(if $(LINUX_CONFIG), \
-       $(if $(GENERIC_LINUX_CONFIG),,$(error The generic kernel config for your kernel version is mising)) \
-       $(if $(LINUX_CONFIG),,$(error The target kernel config for your kernel version is mising)) \
+       $(if $(GENERIC_LINUX_CONFIG),,$(error The generic kernel config for your kernel version is missing)) \
+       $(if $(LINUX_CONFIG),,$(error The target kernel config for your kernel version is missing)) \
        $(SCRIPT_DIR)/kconfig.pl \
                + $(GENERIC_LINUX_CONFIG) \
                $(if $(LINUX_SUBCONFIG),+ $(LINUX_CONFIG) $(LINUX_SUBCONFIG),$(LINUX_CONFIG)), \