disable xfs on avr32
authorthepeople <thepeople@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 15 Apr 2012 16:22:59 +0000 (16:22 +0000)
committerthepeople <thepeople@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 15 Apr 2012 16:22:59 +0000 (16:22 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31291 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/fs.mk

index 22f9ec5..1440ef4 100644 (file)
@@ -361,7 +361,7 @@ define KernelPackage/fs-xfs
   SUBMENU:=$(FS_MENU)
   TITLE:=XFS filesystem support
   KCONFIG:=CONFIG_XFS_FS
-  DEPENDS:= +kmod-fs-exportfs
+  DEPENDS:= +kmod-fs-exportfs @!avr32
   FILES:=$(LINUX_DIR)/fs/xfs/xfs.ko
   AUTOLOAD:=$(call AutoLoad,30,xfs,1)
 endef