brcm63xx: drop call to prepare_generic_squashfs
authorjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Feb 2015 17:38:09 +0000 (17:38 +0000)
committerjogo <jogo@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 27 Feb 2015 17:38:09 +0000 (17:38 +0000)
We do not use the result, so no need to call it.

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44555 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/brcm63xx/image/Makefile

index fd1e157..636556a 100755 (executable)
@@ -162,9 +162,6 @@ define Image/Prepare
        $(call Image/PrepareLoader,-initramfs)
        $(foreach board,$(sort $(TARGET_$(PROFILE)_DTBS)), $(call Image/PrepareLoaderDTB,-initramfs,$(board)))
  endif
-       rm -f $(KDIR)/fs_mark
-       touch $(KDIR)/fs_mark
-       $(call prepare_generic_squashfs,$(KDIR)/fs_mark)
 endef
 
 define Image/Build/Initramfs