kexec-tools: disable lzma support
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 21 Feb 2014 20:06:41 +0000 (20:06 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Fri, 21 Feb 2014 20:06:41 +0000 (20:06 +0000)
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39652 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/boot/kexec-tools/Makefile

index 2e1446d..8c1c255 100644 (file)
@@ -54,7 +54,8 @@ CONFIGURE_ARGS = \
                --sbindir=/usr/sbin \
                --libexecdir=/usr/lib \
                --sysconfdir=/etc \
-               $(if $(CONFIG_KEXEC_ZLIB),--with,--without)-zlib
+               $(if $(CONFIG_KEXEC_ZLIB),--with,--without)-zlib \
+               --without-lzma
 
 TARGET_CFLAGS += -ffunction-sections -fdata-sections
 TARGET_LDFLAGS += -Wl,--gc-sections