ralink: drop dummy profile from mt7688
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 17 Dec 2015 09:26:09 +0000 (09:26 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 17 Dec 2015 09:26:09 +0000 (09:26 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47901 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ramips/image/Makefile
target/linux/ramips/mt7688/profiles/01-mediatek.mk

index 1b12249..b537a17 100644 (file)
@@ -1099,12 +1099,10 @@ endif
 # MT7688 Profiles
 #
 
-Image/Build/Profile/mt7688=$(call BuildFirmware/Default16M/$(1),$(1),mt7688,MT7688)
 Image/Build/Profile/LinkIt7688=$(call BuildFirmware/Default32M/$(1),$(1),LinkIt7688,LINKIT7688)
 
 ifeq ($(SUBTARGET),mt7688)
 define Image/Build/Profile/Default
-       $(call Image/Build/Profile/mt7688,$(1))
        $(call Image/Build/Profile/LinkIt7688,$(1))
 endef
 endif
index 0e24e06..1ef824d 100644 (file)
@@ -5,18 +5,6 @@
 # See /LICENSE for more information.
 #
 
-define Profile/mt7688
-       NAME:=mt7688
-       PACKAGES:=\
-               kmod-usb-core kmod-usb2 kmod-usb-ohci \
-               kmod-ledtrig-usbdev
-endef
-
-define Profile/mt7688/Description
-       Default package set compatible with most boards.
-endef
-$(eval $(call Profile,mt7688))
-
 define Profile/LinkIt7688
        NAME:=LinkIt7688
        PACKAGES:=\