fix image generation on x86
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 Mar 2008 12:37:52 +0000 (12:37 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 17 Mar 2008 12:37:52 +0000 (12:37 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10610 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/x86/image/Makefile

index 59285f4..54a4a34 100644 (file)
@@ -58,7 +58,7 @@ ifeq ($(CONFIG_X86_GRUB_IMAGES),y)
 endif
 
 define Image/Prepare
-       $(CP) $(LINUX_DIR)/arch/i386/boot/bzImage $(KDIR)/bzImage
+       $(CP) $(LINUX_DIR)/arch/x86/boot/bzImage $(KDIR)/bzImage
        $(call Image/Prepare/grub)
 endef