tools/sstrip: remove redundant -I flag that breaks build on some x86_64 linux hosts
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Dec 2012 16:17:33 +0000 (16:17 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 2 Dec 2012 16:17:33 +0000 (16:17 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34455 3c298f89-4303-0410-b956-a3cf2f4a3e73

tools/sstrip/Makefile

index 076851f..045d080 100644 (file)
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(HOSTCC) $(HOST_CFLAGS) -I../include -include endian.h $(HOST_STATIC_LINKING) -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
+       $(HOSTCC) $(HOST_CFLAGS) -include endian.h $(HOST_STATIC_LINKING) -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Host/Install