fix busybox build
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 31 May 2006 23:36:37 +0000 (23:36 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Wed, 31 May 2006 23:36:37 +0000 (23:36 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3878 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/busybox/Makefile

index 3968f18..aac9d21 100644 (file)
@@ -38,7 +38,7 @@ endef
 define Package/busybox/install
        $(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
                EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install
-       rmdir $(1)/lib64
+       -rm -rf $(1)/lib64
 endef
 
 $(eval $(call BuildPackage,busybox))