when compiling a tool to upload firmware to the cris, it should be build for host...
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jun 2007 00:32:46 +0000 (00:32 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 3 Jun 2007 00:32:46 +0000 (00:32 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7467 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/etrax-2.6/image/e100boot/Makefile

index 2480cd5..ebc9ef3 100644 (file)
@@ -24,7 +24,7 @@ CRLF_WORKAROUND=1
 include $(INCLUDE_DIR)/package.mk
 
 define Build/Compile
-       make -C $(PKG_BUILD_DIR)  CC=$(TARGET_CC) STRIP=true 
+       make -C $(PKG_BUILD_DIR) STRIP=true 
 endef
 
 define Build/InstallDev