odhcp6c: Add missing config option "ifaceid"
authorcyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 25 Jun 2013 05:18:20 +0000 (05:18 +0000)
committercyrus <cyrus@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 25 Jun 2013 05:18:20 +0000 (05:18 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37033 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/network/ipv6/odhcp6c/Makefile
package/network/ipv6/odhcp6c/files/dhcpv6.sh

index 9d39fdf..32657fa 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-18
+PKG_VERSION:=2013-06-25
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
index c5e77c6..34b53c5 100755 (executable)
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
        proto_config_add_string "noslaaconly"
        proto_config_add_string "norelease"
        proto_config_add_string "ip6prefix"
+       proto_config_add_string "ifaceid"
 }
 
 proto_dhcpv6_setup() {