strip openvpn
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 7 Mar 2005 13:24:27 +0000 (13:24 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 7 Mar 2005 13:24:27 +0000 (13:24 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@333 3c298f89-4303-0410-b956-a3cf2f4a3e73

openwrt/package/openvpn/Makefile

index e9a9cf4..1c7b06e 100644 (file)
@@ -57,6 +57,7 @@ $(PKG_IPK): $(PKG_BUILD_DIR)/openvpn
        $(SCRIPT_DIR)/make-ipkg-dir.sh $(PKG_IPK_DIR) $(PKG_NAME).control $(PKG_VERSION)-$(PKG_RELEASE) $(ARCH)
        mkdir -p $(PKG_IPK_DIR)/usr/sbin
        cp $(PKG_BUILD_DIR)/openvpn $(PKG_IPK_DIR)/usr/sbin/
+       $(STRIP) $(PKG_IPK_DIR)/usr/sbin/*
        mkdir -p $(PACKAGE_DIR)
        $(IPKG_BUILD) $(PKG_IPK_DIR) $(PACKAGE_DIR)