e2fsprogs: add conffiles section
authornico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 2 Apr 2015 14:53:12 +0000 (14:53 +0000)
committernico <nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 2 Apr 2015 14:53:12 +0000 (14:53 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45242 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/utils/e2fsprogs/Makefile

index 57e7aae..6c835e6 100644 (file)
@@ -143,6 +143,10 @@ define Build/InstallDev
        $(CP) $(PKG_BUILD_DIR)/lib/et/*.h $(1)/usr/include/et
 endef
 
+define Package/e2fsprogs/conffiles
+/etc/e2fsck.conf
+endef
+
 define Package/e2fsprogs/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/e2fsck $(1)/usr/sbin/