[adm5120] build firmware image for the NFS-101U/101WU devices by default
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 Apr 2009 04:40:54 +0000 (04:40 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 Apr 2009 04:40:54 +0000 (04:40 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15416 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/adm5120/image/router_le.mk

index 0a4c3e5..a760a21 100644 (file)
@@ -324,14 +324,15 @@ ifeq ($(CONFIG_BROKEN),y)
        $(call Image/Build/Profile/CAS771W,$(1))
        $(call Image/Build/Profile/CAS861,$(1))
        $(call Image/Build/Profile/CAS861W,$(1))
-       $(call Image/Build/Profile/NFS101U,$(1))
-       $(call Image/Build/Profile/NFS101WU,$(1))
        # Motorola
        $(call Image/Build/Profile/PMUGW,$(1))
   endef
 endif
 
 define Image/Build/Profile/Generic
+       # Cellvision
+       $(call Image/Build/Profile/NFS101U,$(1))
+       $(call Image/Build/Profile/NFS101WU,$(1))
        # Compex
        $(call Image/Build/Profile/WP54,$(1))
        $(call Image/Build/Profile/NP27G,$(1))