fixup orion compile
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Jul 2011 16:52:28 +0000 (16:52 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 11 Jul 2011 16:52:28 +0000 (16:52 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27591 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/modules/crypto.mk

index af9b5e2..e869851 100644 (file)
@@ -41,7 +41,7 @@ endef
 
 define KernelPackage/crypto-hash
   TITLE:=CryptoAPI hash support
-  KCONFIG:=CONFIG_CRYPTO_HASH
+  KCONFIG:=CONFIG_CRYPTO_HASH2
   FILES:=$(LINUX_DIR)/crypto/crypto_hash.ko
   AUTOLOAD:=$(call AutoLoad,02,crypto_hash)
   $(call AddDepends/crypto)