add speex to library list (for sdk)
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 3 May 2005 15:21:00 +0000 (15:21 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 3 May 2005 15:21:00 +0000 (15:21 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@794 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/Makefile

index fec065e..4566bfb 100644 (file)
@@ -77,7 +77,7 @@ package-$(BR2_PACKAGE_LIBMYSQLCLIENT) += mysql
 package-$(BR2_PACKAGE_LIBPCAP) += libpcap
 package-$(BR2_PACKAGE_LIBPQ) += postgresql
 
-DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++
+DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex
 DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
 SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg
 SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))