add KERNEL vars
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 10 Sep 2005 15:24:57 +0000 (15:24 +0000)
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 10 Sep 2005 15:24:57 +0000 (15:24 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@1883 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/linux-2.4/Makefile
target/linux/linux-2.6/Makefile

index ca00a32..e5e25d6 100644 (file)
@@ -1,18 +1,10 @@
-#############################################################
 # $Id$
-#
 # Linux 2.4 kernel target for the OpenWRT project
-#
-# patches are sorted by numbers
-# 0xx  needed patches for board, cpu, filesystem
-# 1xx  addon patches for new features (netfilter, ebtables, cifs,..)
-# 2xx  compile fixes, driver fixes
-#
-#############################################################
 
 include $(TOPDIR)/rules.mk
 include ../rules.mk
 
+KERNEL:=2.4
 LINUX_VERSION:=2.4.30
 MODULES_SUBDIR:=lib/modules/$(LINUX_VERSION)
 LINUX_KCONFIG:=./config/$(BOARD)
index aa307ee..72a0e78 100644 (file)
@@ -1,13 +1,10 @@
-#############################################################
 # $Id$
-#
 # Linux 2.6 kernel target for the OpenWRT project
-#
-#############################################################
 
 include $(TOPDIR)/rules.mk
 include ../rules.mk
 
+KERNEL:=2.6
 LINUX_VERSION:=2.6.12.5
 LINUX_KERNEL_MD5SUM:=x
 LINUX_SITE=http://www.fi.kernel.org/pub/linux/kernel/v2.6 \