install iptables devel headers into the staging dir
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 Nov 2006 22:34:15 +0000 (22:34 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 26 Nov 2006 22:34:15 +0000 (22:34 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5650 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/iptables/Makefile

index 76014aa..862797e 100644 (file)
@@ -183,6 +183,7 @@ define Build/InstallDev
                KERNEL_DIR="$(LINUX_DIR)" PREFIX=/usr \
                DESTDIR="$(STAGING_DIR)" \
                install install-devel
+       $(CP) $(PKG_BUILD_DIR)/include $(STAGING_DIR)/usr
 endef
 
 define Build/UninstallDev