kernel: update to kernel 2.6.32.9
authorhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 28 Feb 2010 10:16:47 +0000 (10:16 +0000)
committerhauke <hauke@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 28 Feb 2010 10:16:47 +0000 (10:16 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@19890 3c298f89-4303-0410-b956-a3cf2f4a3e73

19 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar71xx/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/omap35xx/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/ramips/Makefile
target/linux/sibyte/Makefile
target/linux/x86/Makefile
target/linux/xburst/Makefile

index 5f05cf8..9909bc0 100644 (file)
@@ -17,8 +17,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.31.12)
   LINUX_KERNEL_MD5SUM:=517be354b81b780e2f4b2ad614d030de
 endif
-ifeq ($(LINUX_VERSION),2.6.32.8)
-  LINUX_KERNEL_MD5SUM:=82023ede52f067fcc55c5e70b02e48ae
+ifeq ($(LINUX_VERSION),2.6.32.9)
+  LINUX_KERNEL_MD5SUM:=0771a9c70503c92f40d815ef76eb62fe
 endif
 
 # disable the md5sum check for unknown kernel versions
index 0504a19..e28423f 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index fe5af4b..ab1dab5 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 9a171cf..2950307 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index ae67e54..d3d0baa 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 9066868..6666303 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index 9077622..3ffa0cf 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 CFLAGS:=-O2 -pipe -mtune=r5000 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index ec93e06..fd4615e 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 45c3180..1fdbc52 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 291522b..b31ca0a 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=iop32x
 BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 9b719ec..ba4e41f 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index adf27a9..11b25f4 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP35xx
 FEATURES:=broken
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 KERNELNAME:="uImage"
 
 DEVICE_TYPE=developerboard
index 746ff3d..f581569 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 8ba42d8..da576ce 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 36cb5b7..d728e77 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxa
 BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 2e04deb..be1d122 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 FEATURES:=squashfs broken
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=kmod-leds-gpio
index 9146be5..7f7867b 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index af12959..e9b7cba 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk pcmcia tgz
 SUBTARGETS=generic olpc xen_domu
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 include $(INCLUDE_DIR)/target.mk
 
index 37ab41b..24a8545 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=xburst
 BOARDNAME:=XBurst JZ47x0
 FEATURES:=jffs2 tgz ubifs audio
 
-LINUX_VERSION:=2.6.32.8
+LINUX_VERSION:=2.6.32.9
 
 DEVICE_TYPE=other