ar71xx: include mtd layout in the command line for ZCN-1523H-* boards
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Nov 2012 21:12:20 +0000 (21:12 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 4 Nov 2012 21:12:20 +0000 (21:12 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34074 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/image/Makefile

index 31ba806..1d67317 100644 (file)
@@ -649,7 +649,7 @@ define Image/Build/OpenMesh
 endef
 
 define Image/Build/Zcomax
 endef
 
 define Image/Build/Zcomax
-       $(call MkuImageLzma,$(2),$(3))
+       $(call MkuImageLzma,$(2),$(3) $(4))
        $(call Sysupgrade/RKuImage,$(1),$(2),1507328,6356992)
        if [ -e "$(call sysupname,$(1),$(2))" ]; then \
                $(STAGING_DIR_HOST)/bin/mkzcfw \
        $(call Sysupgrade/RKuImage,$(1),$(2),1507328,6356992)
        if [ -e "$(call sysupname,$(1),$(2))" ]; then \
                $(STAGING_DIR_HOST)/bin/mkzcfw \
@@ -661,7 +661,7 @@ define Image/Build/Zcomax
 endef
 
 define Image/Build/Zcomax/initramfs
 endef
 
 define Image/Build/Zcomax/initramfs
-       $(call MkuImageLzma/initramfs,$(2),$(3))
+       $(call MkuImageLzma/initramfs,$(2),$(3) $(4))
 endef
 
 define Image/Build/Template/initramfs/initramfs
 endef
 
 define Image/Build/Template/initramfs/initramfs