when I will understand the buildsystem?
authorwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 12 Feb 2005 04:08:12 +0000 (04:08 +0000)
committerwbx <wbx@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 12 Feb 2005 04:08:12 +0000 (04:08 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@241 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/jffs2/Makefile.in
target/jffs2/jffs2root.mk
target/squashfs/Makefile.in
target/squashfs/squashfsroot.mk

index 0db315c..1da4903 100644 (file)
@@ -1,3 +1,3 @@
 ifeq ($(strip $(BR2_TARGET_ROOTFS_JFFS2)),y)
-TARGETS+=jffs2root openwrt-image
+TARGETS+=jffs2root openwrt-image-jffs2
 endif
index a6e0855..7d30f4c 100644 (file)
@@ -54,6 +54,6 @@ openwrt-gs-code.bin.jffs2: openwrt-linux.trx.jffs2
 openwrt-g-code.bin.jffs2: openwrt-gs-code.bin.jffs2
        sed -e "1s,^W54S,W54G," < openwrt-gs-code.bin.jffs2 > openwrt-g-code.bin.jffs2
 
-openwrt-image: openwrt-g-code.bin.jffs2
+openwrt-image-jffs2:   openwrt-g-code.bin.jffs2
 
 
index 87ad9df..e3e1006 100644 (file)
@@ -1,3 +1,3 @@
 ifeq ($(strip $(BR2_TARGET_ROOTFS_SQUASHFS)),y)
-TARGETS+=squashfsroot openwrt-image
+TARGETS+=squashfsroot openwrt-image-squashfs
 endif
index 3fe1212..fce7164 100644 (file)
@@ -57,4 +57,4 @@ openwrt-gs-code.bin.squashfs: openwrt-linux.trx.squashfs
 openwrt-g-code.bin.squashfs: openwrt-gs-code.bin.squashfs
        sed -e "1s,^W54S,W54G," < openwrt-gs-code.bin.squashfs > openwrt-g-code.bin.squashfs
 
-openwrt-image: openwrt-g-code.bin.squashfs
+openwrt-image-squashfs:        openwrt-g-code.bin.squashfs