linux/ixp4xx: fix am apex image make bug
authoracoul <acoul@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Sep 2010 21:48:49 +0000 (21:48 +0000)
committeracoul <acoul@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Sep 2010 21:48:49 +0000 (21:48 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@22920 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ixp4xx/image/Makefile

index 6108e91..7a69998 100644 (file)
@@ -50,7 +50,7 @@ endef
 
 define Image/Build/jffs2-128k
        dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=131072 conv=sync
-       $(call Image/Build/Linksys,$(1))
+       $(call Image/Build/Linksys,$(1),nslu2,$(1))
        $(call Image/Build/Freecom,$(1),fsg3,$(1))
 endef