ar71xx: indicate AR934x support in menuconfig
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 Apr 2011 20:53:14 +0000 (20:53 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 7 Apr 2011 20:53:14 +0000 (20:53 +0000)
Signed-off-by: Jaiganesh Narayanan <jnarayanan@atheros.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26517 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ar71xx/Makefile
target/linux/ar71xx/generic/target.mk

index f2fbf6b..1ab408d 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mips
 BOARD:=ar71xx
-BOARDNAME:=Atheros AR71xx/AR7240/AR913x
+BOARDNAME:=Atheros AR71xx/AR7240/AR913x/AR934x
 FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
@@ -22,7 +22,7 @@ DEFAULT_PACKAGES += \
        kmod-input-gpio-buttons kmod-button-hotplug swconfig
 
 define Target/Description
-       Build firmware images for Atheros AR71xx/AR913x based boards.
+       Build firmware images for Atheros AR71xx/AR913x/AR934x based boards.
 endef
 
 $(eval $(call BuildTarget))
index 9ba527b..c08f929 100644 (file)
@@ -1,7 +1,7 @@
 BOARDNAME:=Generic
 
 define Target/Description
-       Build firmware images for generic Atheros AR71xx/AR913x based boards.
+       Build firmware images for generic Atheros AR71xx/AR913x/AR934x based boards.
 endef