[ep93xx] use IMG_PREFIX for image name
authorflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Jun 2011 18:27:04 +0000 (18:27 +0000)
committerflorian <florian@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 4 Jun 2011 18:27:04 +0000 (18:27 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27112 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ep93xx/image/Makefile

index 4394a6a..660022a 100644 (file)
@@ -28,7 +28,7 @@ define Image/Build/squashfs
 endef
 
 define Image/Build
-       cp $(KDIR)/uImage $(BIN_DIR)/uImage-$(board)
+       cp $(KDIR)/uImage $(BIN_DIR)/$(IMG_PREFIX)-uImage
        $(call Image/Build/$(1),$(1))
 endef