ramips: rt305x: extract wifi eeprom and use the 8M template for the UR-336UN
authorjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 29 Apr 2012 07:36:33 +0000 (07:36 +0000)
committerjuhosg <juhosg@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sun, 29 Apr 2012 07:36:33 +0000 (07:36 +0000)
Patch-by: Lebedev Dmitry <lebedev@trendnet.ru>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31507 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/ramips/base-files/etc/hotplug.d/firmware/10-rt2x00-eeprom
target/linux/ramips/image/Makefile

index 7937d76..02bdfa3 100644 (file)
@@ -75,6 +75,7 @@ case "$FIRMWARE" in
        wli-tx4-ag300n | \
        wr512-3gn | \
        wr6202 | \
        wli-tx4-ag300n | \
        wr512-3gn | \
        wr6202 | \
+       ur-336un | \
        xdxrn502j)
                rt2x00_eeprom_extract "factory" 0 272
                ;;
        xdxrn502j)
                rt2x00_eeprom_extract "factory" 0 272
                ;;
index 92a8054..3d4d649 100644 (file)
@@ -414,7 +414,7 @@ endef
 
 
 define Image/Build/Profile/UPVEL
 
 
 define Image/Build/Profile/UPVEL
-       $(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_4M,ur-336un,UR-336UN,ttyS1,57600,phys)
+       $(call Image/Build/Template/$(fs_squash)/$(1),GENERIC_8M,ur-336un,UR-336UN,ttyS1,57600,phys)
 endef
 
 define Image/Build/Profile/WR6202
 endef
 
 define Image/Build/Profile/WR6202